Questions? Feedback? powered by Olark live chat software

Die Entscheidung, Daylite als native App zu verwenden, hat Vorteile: bessere Leistung, Offline-Zugriff und die Integration in das Apple-System. Doch wie bei jeder Entscheidung gibt es auch hier Kompromisse.

Bessere Technologie – umfangreicher Support

In der Vergangenheit verfolgte Marketcircle die Politik, die 3 letzten Apple Betriebssysteme zu unterstützen. Aufgrund der großen Änderungen, die Apple mit seinem neuesten Betriebssystem mitbringt, ist dies in Zukunft leider nicht mehr möglich.

macOS 10.14 wird nicht mehr unterstützt

Mit Blick auf moderne Funktionen, weniger Bugs und eine schnellere Entwicklung, hat Marketcircle die Entscheidung getroffen, macOS 10.14 nicht mehr zu unterstützen. Für die Kunden, die nicht auf macOS 10.15 und macOS 11 upgraden können, wird Daylite 2020.36.3 bis zum 31. März 2021 weiterhin unter macOS 10.13 und macOS 10.14 funktionieren.

iOSXpert Plugins

Von dieser Entscheidung ist auch unser iOSXpert PluginCenter betroffen. Um die neuesten Versionen des PluginCenters und den Plugins zu erhalten, benötigen Sie mindestens macOS 10.15 Catalina oder höher. Sollte ein Upgrade des Macs auf macOS 10.15 oder höher nicht möglich sein, so können Sie die installierten älteren PluginCenter- und Plugins-Versionen weiter nutzen oder diese unter diesem Link herunterladen.

Eine Übersicht über die mit Daylite, dem PluginCenter und den iOSXpert Plugins kompatiblen Versionen von macOS finden Sie hier.

Wir helfen Ihnen gerne!
Fragen? Kontaktieren Sie unser Team oder besuchen Sie unser HelpCenter.