Mit dem letzten Betriebssystem-Update von Apple auf 10.9.3. funktioniert das DMA von Daylite 4 nicht mehr. Der Hersteller Marketcircle hat direkt reagiert und bereits ein neues Update veröffentlicht. Dieses können Sie hier herunterladen.

Die aktuelle Daylite 4 Version ist Daylite 4.3.7. Wenn Sie noch nicht mit dieser Version arbeiten, installieren Sie bitte folgendes Update. Daylite 4.3.7 & neues DMA

Bitte beachten Sie, dieses Update betrifft nur Daylite 4 Kunden.

Kunden welche bereits Daylite 5 einsetzen, sind hiervon nicht betroffen! Informationen zu Daylite 5 finden Sie hier :-) 

0 Kommentare

Dein Kommentar

An Diskussion beteiligen?
Hinterlasse uns Deinen Kommentar!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.