Questions? Feedback? powered by Olark live chat software

So eben haben wir von den Entwicklern für Daylite aus Kanada erfahren, dass es trotz mehrerer Versuche, leider nicht mehr möglich ist, eine Kompatibilität zwischen Mountain Lion und dem DMI-Plugin für Daylite 3 herzustellen. Das Problem besteht unter anderem darin, dass Apple mit dem neuen Mountain Lion die Sicherheit durch „Sandboxing“ extrem verschärft hat und somit das DMI-Plugin nicht mehr mit Apple Mail und Daylite kommunizieren kann. Die Entwickler von Marketcircle haben sämtliche Optionen und Wege ausprobiert, leider ohne Erfolg. Aufgrund einer anderen zugrundeliegenden Technik ist es möglich, dass das DMA-Plugin für Daylite 4 mit beiden Betriebssytemen, sprich Lion (10.7) und Mountain Lion (10.8) einwandfrei funktioniert. Uns ist bewusst, dass diese Nachricht für alle Daylite 3-Nutzer sehr ärgerlich ist und dafür Entschuldigen wir uns, im Namen von Marketcircle, aufrichtig. Um dieses Problem zu lösen bleiben Ihnen folgende Möglichkeiten:

– verwenden Sie Lion oder ältere Versionen
– bereiten Sie ein Upgrade für Daylite 4 vor

Eine ausführliche Beschreibung von Marketcircle selbst, können Sie hier finden (englisch).

Für weitere Fragen steht Ihnen unser Support-Team jederzeit telefonisch zur Verfügung.