Daylite Kompatibilität zu macOS High Sierra und iOS11

Apple kündigte auf der WWDC am 05. Juni die neusten Versionen seiner Betriebssysteme, macOS High Sierra und iOS11, an.


Der Daylite Hersteller Marketcircle arbeitet bereits mit Hochdruck daran, Daylite 6 und Billings Pro zu den neuen Betriebssystemen kompatibel zu machen.

Sobald dies der Fall ist, informieren wir Sie in unserem Blog, auf Facebook und Twitter.

Bis dahin installieren Sie bitte keines der neuen Betriebssysteme auf Produktivsystemen, auf denen Sie Daylite einsetzen.