Questions? Feedback? powered by Olark live chat software

10.11.2009 07:47Am 09.11 hat Apple ein neues Update für Mac OS X Snow Leopard, Version 10.6.2 veröffentlicht.Seit 10.6 müssen Plugins für Apple Mail nach jedem Systemupdate verifiziert und aktualisiert werden. Das gilt auch für das DMI-Plugin von Marketcircle, das eine Verbindung zwischen Apple Mail und Daylite herstellt. Kurz nach einem solchen Systemupdate stellt Marketcircle auch ein Update von Daylite mit DMI zur Verfügung. Laden Sie hier die aktuelle Version herunter, bei der DMI nun kompatibel mit 10.6.2 ist:http://www.marketcircle.com/downloads/daylite39.htmlDie offiziellen Versionsinfos zu DMI finden Sie hier:Bitte beachten Sie für die Zukunft, dass diese Prozedur nun immer gilt: Erst nach einem Apple-Systemupdate erscheint eine dazu kompatible Version von Daylite mit DMI (oder ein Update des DMI-Plugins alleine). Wenn Sie auf DMI angewiesen sind, dann warten Sie mit einem Systemupdate so lange, bis die aktualisierte Version von DMI erscheint. Wir werden Sie immer an dieser Stelle und per Newsletter informieren.