Questions? Feedback? powered by Olark live chat software

Seit heute ist Daylite 3.9.4 verfügbar, mit voller Kompatibilität zu Snow Leopard / Mac OS X 10.6 (ältere Daylite-Versionen sind nicht mit Snow Leopard kompatibel).Bitte beachten Sie, dass bei Mehrbenutzerumgebungen zuerst Daylite Server auf 3.9.4 aktualisiert werden muss, um Daylite 3.9.4 damit zu nutzen. Aktualisieren Sie also zuerst Daylite Server, danach die Arbeitsstationen und verbinden Sie sich erst dann mit dem Daylite Server.Hier können Sie Daylite 3.9.4 und Daylite Server 3.9.4 herunterladen »Beachten Sie bitte auch die Versionshinweise zu Daylite & Daylite Server 3.9.4 »HINWEISE:Bitte beachten Sie, dass wir für selbst durchgeführte Software- und Betriebssystem-Updates keinen kostenlosen Support geben können. Bei Betriebssystem- und Anwendungs-Updates raten wir dringend dazu, diese zuerst an Testumgebungen durchzuführen und erst einmal zu verifizieren, ob all Ihre Anwendungen und Ihr Workflow weiterhin wie erwartet funktionieren. Erst danach sollten Sie solche Updates auf all Ihren Macs durchführen. Das gilt besonders für Mehrbenutzerumgebungen.Bitte achten Sie auch darauf, dass aktuelle Backups existieren (von Ihren Macs und vor allem Ihrer Daylite-Datenbankumgebung) und dass diese Backups funktionieren, wenn man diese wieder einspielen möchte (diesen Test vernachlässigen viele Nutzer).Falls Sie beim Daylite-Update Unterstützung benötigen, so stehen Ihnen unsere Supportangebote zur Verfügung.Falls Sie individuelle Unterstützung vor Ort oder remote (per Fernwartung) benötigen, um Ihr OS X-System an sich zu aktualisieren oder zu testen, so wenden Sie sich bitte per E-Mail an uns und schildern Sie uns die Aufgabenstellung im Detail. Wir werden Ihnen dann ein Angebot unterbreiten.