Questions? Feedback? powered by Olark live chat software

If you will update Daylite to Daylite 4.2 it is important, that you also update your WebConnector Plugin.

Please note: After the Daylite 4 Update your WebConnector Plugin will not be compatible without this update.

You can update your WebConnector here.