Fone&Text benötigt grundsätzlich mindestens OS X 10.10 oder höher und Daylite in Version 6.0 oder höher. Um Apple Nachrichten als Service zu nutzen, wird OS X 10.10 vorausgesetzt.